Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Aug 24, 2020 - 10:14 BST
Update
We have found the cause for the disruption and are working on resolving it.
Posted Aug 24, 2020 - 09:47 BST
Update
We are still working on resolving the technical issue.
Posted Aug 24, 2020 - 07:43 BST
Identified
Some customers may be experiencing issues accessing their websites. We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Aug 24, 2020 - 07:11 BST
This incident affected: Website Builder and Hosting (Web Hosting).