Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted May 09, 2020 - 17:20 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted May 09, 2020 - 14:21 BST
This incident affected: Website Builder and Hosting (Web Hosting).