Disruption in Cloud Servers

Incident Report for ionos.co.uk

Identified

We have eliminated the disruption for some of those affected.
Posted Jul 06, 2026 - 15:24 BST

Investigating

We are currently experiencing a technical disruption that may prevent some customers from successfully rebooting their VPS.
Posted Jul 06, 2026 - 11:24 BST
This incident affects: Server & Cloud (Cloud Server).