Some customers receive warnings from their antivirus when they access the Control Panel and Webmail.
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 18, 2021 - 14:45 BST
Identified
Some customers have contacted us to tell us that following the last update of their antivirus software, it displays a warning message when it tries to access Webmail or the IONOS Client Space and blocks the access to the latter.

After detailed investigation, the issue was identified as originating from the security software vendor and as such is beyond our control, so we contacted that vendor for further clarification.

We recommend that all customers who cannot access IONOS Webmail using mail.ionos.co.uk or the Customer Area using login.ionos.co.uk, to contact their antivirus support.
Posted Jun 18, 2021 - 08:44 BST
This incident affected: Email (Webmail).