Sending e-mails may not possible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted Aug 23, 2019 - 09:47 BST
Update
Issues with the delivery of emails to mail accounts managed by Microsoft may occur. We are working with Microsoft to find a solution.
Posted Aug 22, 2019 - 13:26 BST
Update
We are still working on resolving the technical issue. We apologise for any inconvenience caused. We appreciate your patience as we worked to resolve the issue.
Posted Aug 22, 2019 - 11:26 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Aug 21, 2019 - 18:37 BST
Update
We are still working on resolving the technical issue.
Posted Aug 21, 2019 - 13:12 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Aug 21, 2019 - 00:01 BST
Update
We will update the status page with any information as soon as it becomes available.
Posted Aug 20, 2019 - 16:58 BST
Update
We are still working on resolving the technical issue.
Posted Aug 20, 2019 - 13:54 BST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Aug 20, 2019 - 11:29 BST
Identified
Some customers may be experiencing issues sending E-mails.
Posted Aug 20, 2019 - 09:46 BST
This incident affected: Mail System and Delivery (Sending Emails).