Incident Report for Dedicated Server
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Oct 06, 2021 - 19:01 BST
Identified
Some customers may experience issues while using their Dedicated Server
Posted Oct 06, 2021 - 18:56 BST
This incident affected: Server & Cloud (Dedicated Server).