Incident Report for phpMyAdmin
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Nov 17, 2020 - 14:33 GMT
Identified
Some customers may experience issues while using their phpMyAdmin.
Posted Nov 17, 2020 - 10:58 GMT
This incident affected: Website Builder and Hosting (Web Hosting).