Incident Report for Mywebsite Now

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Dec 05, 2023 - 08:10 GMT

Update

We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Dec 05, 2023 - 08:05 GMT

Update

We are still working on resolving the technical issue.
Posted Dec 05, 2023 - 07:47 GMT

Identified

Some customers may be experiencing issues accessing their websites.

At this time, it may not be possible to use the website editor.
Posted Dec 05, 2023 - 07:27 GMT
This incident affected: Website Builder (MyWebsite NOW).