Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 2 months ago. Mar 15, 2019 - 12:56 GMT
Identified
Some customers are experiencing issues accessing their websites.
Posted 2 months ago. Mar 15, 2019 - 12:30 GMT
This incident affected: Website Builder and Hosting (Web Hosting).