VPS server disruption
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jun 28, 2024 - 22:09 BST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jun 28, 2024 - 19:29 BST
Identified
Due to a technical disruption, some customers may face issues with their VPS server. Our technicians are currently working on resolving this issue.
Posted Jun 28, 2024 - 12:27 BST
This incident affected: Server & Cloud (VPS).