Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jan 06, 2020 - 13:46 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jan 06, 2020 - 11:53 GMT
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).