Disruption in MyWebsite with eCommerce integration

Incident Report for ionos.co.uk

Resolved

The systems are stable and all services are functioning normally again. Our apologies for the inconvenience caused.
Posted Feb 07, 2025 - 16:57 GMT

Monitoring

The solution has been successfully deployed. To take effect, a republish of the website is required.
Posted Feb 06, 2025 - 16:11 GMT

Update

Our technicians are currently working on resolving this issue.
Posted Feb 06, 2025 - 15:27 GMT

Identified

Some customers are experiencing issues while using their MyWebsite product with eCommerce integration.
The issue may affect the store management panel and the store pages in live sites.
Posted Feb 06, 2025 - 13:25 GMT
This incident affected: eCommerce (Online Store).