Some Databases may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Aug 20, 2020 - 09:22 BST
Identified
Some customers may be experiencing issues accessing their databases.
Posted Aug 20, 2020 - 08:30 BST
This incident affected: Website Builder and Hosting (Web Hosting).