Managed Nextcloud is inaccessible

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Mar 03, 2026 - 17:36 GMT

Update

We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Mar 03, 2026 - 15:25 GMT

Identified

Some customers are experiencing issues when accessing Managed Nextcloud.
Posted Mar 03, 2026 - 12:14 GMT
This incident affected: Online Storage & Backup (Managed Nextcloud).