Limited functionality of product VPS

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Aug 30, 2026 - 23:36 BST

Investigating

We are currently experiencing a technical disruption that may prevent some customers from successfully rebooting their VPS.
Posted Aug 30, 2026 - 22:20 BST
This incident affected: Server & Cloud (VPS).