Limited functionality of product phpMyAdmin
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Sep 30, 2019 - 22:51 BST
Update
We have found the cause for the disruption and are working on resolving it.
Posted Sep 30, 2019 - 22:39 BST
Identified
Access to phpMyAdmin in the Control Panel may be temporarily restricted.
Posted Sep 30, 2019 - 19:52 BST
This incident affected: Website Builder and Hosting (Web Hosting).