Disruption in Cloud Servers
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Mar 05, 2024 - 02:41 GMT
Update
The issue has been resolved. Our apologies for the inconvenience caused.
Posted Mar 05, 2024 - 02:29 GMT
Update
We have eliminated the disruption for almost everyone affected.
Posted Mar 05, 2024 - 01:34 GMT
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Mar 04, 2024 - 23:09 GMT
Update
Our technicians are currently working on resolving this issue.
Posted Mar 04, 2024 - 22:51 GMT
Identified
Due to a technical disruption, some customers may face issues with their Cloud Server.
Posted Mar 04, 2024 - 22:17 GMT
This incident affected: Server & Cloud (Cloud Server).