Limited functionality of product Nextcloud
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Sep 28, 2021 - 17:09 BST
Identified
Some customers are experiencing issues while using their Nextcloud.
Posted Sep 28, 2021 - 11:30 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).