Incident Report for MyWebsite Now

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Feb 06, 2025 - 17:32 GMT

Monitoring

The solution has been successfully deployed. To take effect, a republish of the website is required.
Posted Feb 06, 2025 - 16:11 GMT

Identified

Some customers may be experiencing issues accessing their websites.
Posted Feb 06, 2025 - 15:46 GMT
This incident affected: Website Builder (MyWebsite NOW).