Limited functionality of product Nextcloud
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Oct 26, 2021 - 18:07 BST
Identified
Some customers are experiencing issues while using their Nextcloud.
Posted Oct 26, 2021 - 17:38 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).