Incident Report

Incident Report for ionos.co.uk

Resolved

The issue has been resolved. Thank you for your patience and understanding.
Posted Jan 03, 2025 - 09:41 GMT

Update

We have eliminated the disruption for almost everyone affected.
Posted Jan 03, 2025 - 09:23 GMT

Update

Our team is continuing to work on this issue. We will post an update as soon as new information becomes available.
Posted Jan 03, 2025 - 08:11 GMT

Update

We are still working on resolving this issue. More information will follow soon.
Posted Jan 02, 2025 - 17:54 GMT

Identified

Some customers may experience issues when attempting to attach their domain to their webspace.
Posted Jan 02, 2025 - 15:48 GMT
This incident affected: Hosting (Web Hosting).