Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Aug 06, 2020 - 18:21 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Aug 06, 2020 - 10:24 BST
This incident affected: Website Builder and Hosting (Web Hosting).