Incident Report for eShop
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 3 months ago. Jun 19, 2019 - 08:29 BST
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted 3 months ago. Jun 19, 2019 - 08:14 BST
This incident affected: eCommerce (Online Store).