Incident Report for MySQL
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted May 13, 2020 - 13:13 BST
Identified
Access to MySQL in the Control Panel may be temporarily restricted
Posted May 13, 2020 - 11:22 BST
This incident affected: Website Builder and Hosting (Web Hosting).