Some Databases may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Feb 06, 2020 - 03:46 GMT
Identified
Some customers may be experiencing issues accessing their Databases
Posted Feb 06, 2020 - 01:18 GMT
This incident affected: Website Builder and Hosting (Web Hosting).