Disruption in Cloud Servers
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 19, 2024 - 03:04 GMT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Mar 19, 2024 - 02:56 GMT
Update
We have eliminated the disruption for almost everyone affected.
Posted Mar 19, 2024 - 02:43 GMT
Identified
Due to a technical disruption, some customers are experiencing issues with their Cloud Servers.
Posted Mar 19, 2024 - 02:31 GMT
This incident affected: Server & Cloud (Cloud Server).