Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 17, 2020 - 15:11 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Mar 17, 2020 - 07:57 GMT
This incident affected: Website Builder and Hosting (Web Hosting).