Limited functionality of product SSL

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Feb 07, 2026 - 20:15 GMT

Monitoring

We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 07, 2026 - 19:51 GMT

Investigating

Some customers may face issues when setting up their SSL.
Posted Feb 07, 2026 - 15:14 GMT
This incident affected: Domains (SSL).