We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Feb 05, 2025 - 12:48 GMT
Update
We are still working on resolving this issue. More information will follow soon.
Posted Feb 05, 2025 - 11:57 GMT
Update
Our technicians are currently working on resolving this issue. We will post an update as soon as new information becomes available.
Posted Feb 05, 2025 - 10:52 GMT
Identified
We’re currently experiencing degraded performance issues with some of our shared hosting Linux servers. Websites hosted there could be temporarily inaccessible or might load slower than usual. We apologise for any inconvenience caused.