Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Jun 17, 2022 - 15:21 BST
Update
We are still working on resolving the technical issue.
Posted Jun 17, 2022 - 15:01 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Additionally, our Customer Service Team may not be able to answer all questions related to your account. We apologise for any inconvenience this may cause you.
Posted Jun 17, 2022 - 14:36 BST
This incident affected: IONOS (IONOS Control Panel) and Customer Service (Support Tool).