Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 3 months ago. Apr 02, 2019 - 10:32 BST
Identified
Access to Online Marketing in the Control Panel may be temporarily restricted.
Posted 3 months ago. Apr 02, 2019 - 09:33 BST
This incident affected: Online Marketing (E-Mail Marketing).