Limited functionality of product MyWebsite Now

Incident Report for ionos.co.uk

Resolved

The issue has been resolved.
Posted Apr 22, 2025 - 16:38 BST

Identified

Some customers may face issues while using their MyWebsite product. At this time, it may not be possible to use the website editor.
The online websites that have already been created will not be affected. We apologise for any inconvenience this may cause.
Posted Apr 22, 2025 - 16:11 BST
This incident affected: Website Builder (MyWebsite NOW).