Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Mar 31, 2022 - 16:39 BST
Monitoring
We have eliminated the disruption for almost everyone affected. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Mar 31, 2022 - 13:07 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2022 - 11:34 BST
Identified
Currently there are issues in our email systems, access to webmail and mail client may not be possible.
Posted Mar 31, 2022 - 11:23 BST
This incident affected: Email (Webmail).