Sending and receiving e-mails is currently not possible
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Sep 16, 2021 - 13:36 BST
Update
We are still working on resolving the technical issue.
Posted Sep 16, 2021 - 11:46 BST
Identified
Some customers are experienceing isues when sending and receiving E-mails.
Posted Sep 16, 2021 - 11:14 BST
This incident affected: Mail System and Delivery (Receiving Emails).