Incident Report for MySQL
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted May 11, 2020 - 20:24 BST
Identified
Access to MySQL in the Control Panel may be temporarily restricted.
Posted May 11, 2020 - 18:30 BST
This incident affected: Website Builder and Hosting (Web Hosting).