Domain DNS technical disruption
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Nov 20, 2019 - 21:12 GMT
Identified
Due to a technical disruption, some customers may experience issues with their domain DNS configuration.
Posted Nov 20, 2019 - 17:57 GMT
This incident affected: Domains (DNS).