PHPMyAdmin not accessible
Incident Report for ionos.co.uk
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 14:17 BST
Identified
Some customers may face issues while accessing PHPMyAdmin.
Posted Aug 12, 2020 - 13:51 BST
This incident affected: Website Builder and Hosting (Web Hosting).