Disruption in some Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 07, 2020 - 10:47 BST
Update
During this time, configurations in some areas of your control panel may be limited.
Posted Apr 07, 2020 - 10:28 BST
Identified
Access to Websites & Shops in the Control Panel may be temporarily restricted.
Posted Apr 07, 2020 - 10:18 BST
This incident affected: IONOS (IONOS Control Panel).