Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. We apologise for the inconvenience caused and thank you for your patience.
Posted 2 months ago. Jul 11, 2019 - 19:55 BST
Identified
Some customers may be experiencing issues accessing their websites. We apologize for the inconvenience caused and thank you for your patience.
Posted 2 months ago. Jul 11, 2019 - 08:26 BST
This incident affected: Servers (Cloud Server).