Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Aug 09, 2022 - 10:38 BST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Aug 09, 2022 - 10:31 BST
Update
We are still working on resolving the technical issue.
Posted Aug 09, 2022 - 09:47 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Aug 09, 2022 - 09:05 BST
This incident affected: IONOS (IONOS Control Panel).