Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Jul 15, 2022 - 17:39 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jul 15, 2022 - 17:35 BST
This incident affected: Website Builder and Hosting (Web Hosting).