Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Our apologies for the inconvenience caused.
Posted 3 months ago. Apr 05, 2019 - 09:33 BST
Update
We are continuing to work on restoring these features (services).
Posted 3 months ago. Apr 04, 2019 - 23:52 BST
Update
We are still working on resolving the technical issue.
Posted 3 months ago. Apr 04, 2019 - 21:55 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted 3 months ago. Apr 04, 2019 - 20:06 BST
This incident affected: Website Builder and Hosting (Web Hosting).