Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Feb 03, 2020 - 16:55 GMT
Identified
Access to the following areas in the Control Panel may be temporarily restricted :

- Hosting
Posted Feb 03, 2020 - 16:15 GMT
This incident affected: Website Builder and Hosting (Web Hosting).