Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted about 1 month ago. Jul 18, 2019 - 14:25 BST
Identified
Some customers may be experiencing issues accessing their websites.
Posted about 1 month ago. Jul 18, 2019 - 12:38 BST
This incident affected: Servers (Cloud Server).