Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 26 days ago. May 31, 2019 - 17:17 BST
Update
Our technicians are currently working on resolving this issue.
Posted 27 days ago. May 31, 2019 - 15:15 BST
Identified
Access to Servers & Cloud in the Control Panel may be temporarily restricted.
Posted 27 days ago. May 31, 2019 - 13:33 BST
This incident affected: Control Panel.