Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
We apologize for the inconvenience caused and thank you for your patience.
Posted 5 months ago. Nov 05, 2018 - 09:02 GMT
Investigating
Some customers may be experiencing issues accessing their 1&1 websites.
Posted 5 months ago. Nov 05, 2018 - 08:36 GMT
This incident affected: Website Builder and Hosting (Web Hosting).