Issues with the setup of Nextcloud
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Jun 25, 2021 - 10:02 BST
Identified
Currently we are unfortunately facing problems when setting up your Nextcloud instance. Our developers are trying to fix that problem at the moment.

Thank you for your understanding.
Posted Jun 25, 2021 - 08:47 BST
This incident affected: Online Storage & Backup (Managed Nextcloud).