Incident Report for Managed Dedicated Hosting platform
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Oct 13, 2020 - 23:06 BST
Identified
We are performing emergency maintenance on our Managed Dedicated Hosting platform. During this period, you may not be able to login to the file manager or phpMyAdmin. FTP and SSH access may be limited. Website performance may be degraded.
Posted Oct 13, 2020 - 14:12 BST
This incident affected: Servers (Dedicated Server) and Website Builder and Hosting (Web Hosting).