Incident Report
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 2 months ago. Feb 08, 2019 - 10:34 GMT
Identified
Some customers may be experiencing issues accessing their 1&1 IONOS websites.
Posted 2 months ago. Feb 08, 2019 - 09:04 GMT
This incident affected: Website Builder and Hosting (Web Hosting).