Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 3 months ago. Jul 08, 2019 - 14:29 BST
Identified
Some customers are experiencing issues accessing their websites.
Posted 3 months ago. Jul 08, 2019 - 10:43 BST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).